Clicky

Going Mobile with HP Mini 1000 Mi Was a Bust

By  |  8 Comments

minimiwontboot My experiment with my wife and kids using the HP Mini 1000 Mi (or Mini Mi as it is frequently referred to) didn’t turn out quite well.

After our visit to HawkQuest, my wife turned on the Mini Mi to begin importing some pictures, only to be met with a blinking cursor. We attempted several power off / on cycles without success. After we got home, I tried some more tricks like plugging in the power, reseating the battery, etc — still nothing. I think the OS crashed I couldn’t have said it better than my wife who said ““So much for going mobile ”

I really like the Mini 1000, but I don’t think I’m ready to unleash the Mi Edition on to my family just yet.

Meanwhile, while we were traveling back from Denver, Kathi was reading Lucky, a magazine geared toward women. She pointed out an HP Vivienne Tam ad, saying something to the effect ““I wouldn’t mind having something like that”. Good thing it runs Windows .

hp_vivienne_tam

As the Founding Editor for GottaBeMobile.com, Rob oversaw the growth and overall direction for content, advertising, and management of the site. Keep up with Rob at RobBushway.com Send email to Rob

8 Comments

  1. Jeff

    02/07/2009 at 3:59 pm

    I have a 16GB XP Mini 1000, and it crashed on me the other day too, saying no boot device detected. It took some playing, but I finally got it to reboot. Wonder if it’s a driver or ssd issue?

  2. Dave

    02/07/2009 at 8:07 pm

    maybe just defective unit? try exchanging for another one..

  3. DaveTN

    02/08/2009 at 7:27 am

    You don’t have an SD card in the SD slot that it may be trying to boot from? That may be the cause of it not booting.

    David

  4. Rob Bushway

    02/08/2009 at 7:41 am

    No sd card, and I don’t think it is defective. Going to try a recovery tomorrow.

  5. Sounds like a hardware problem NOT the OS...

    02/09/2009 at 1:40 pm

    The problem described sounds like a hardware problem.

    Maybe a corrupt sector on the drive (critical as needed in this case to boot maybe)?

    As to the HP Mini version of the OS, I don’t think that HP has this LINUX custom OS down yet. I know that the Novell SuSE (SLED) Linux on the HP 2133 was served up on a 4GB SSD and it was so slow that it would lock up at times? OR maybe HP is using some drivers from parties that supplied them for the OS that are not written too well (as can be the case with some hardware folks that are new to Linux drivers and might be afraid to do the job right because they don’t want to get MS upset (note that MS builds hardware and buys hardware for their devices that they OEM themselves… games etc).

  6. Sara Fauzia

    02/09/2009 at 1:59 pm

    That’s a pity, for I find my Linux tablet to be, in some ways, more stable than Windows. I almost never need to kill an application (the equivalent to Ctrl-Alt-Delete), and bootups are super fast (20-22 seconds, from cold boot to when my desktop is fully loaded). I hope whatever the issue is, it is resolved, and that you get to have a good experience with Linux!

  7. Thomas

    02/18/2009 at 3:43 pm

    How did you fix this? It happened to me.

  8. Rob Bushway

    02/19/2009 at 3:54 pm

    @thomas – I have not fixed it yet. it is still doing the same thing, but I will be trying a reformat to win 7 next week

Leave a Reply